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Q ) FreidE F8, HE RBIFEF| write buffer BREHIEAT
M. EPIT  C IBEFRERR, N7 HREREATR ERBORRE AR, wT IS

Debug Go main %

3. MAMER O

XK= HWME CCS HWEMESNFE TR .

1) #4T View >Watch window #IHME & I,

2) {E volume.c ", & HT{EE—MTE, fHF Wby, ©EHF “ Quickwatch 7, CCS JEHEIH
quickwatch & MR R E;

3) BUEAE volumec T, A EE MR, Aidrbbr, %wFH “  Addto watch window 7,
CC HAEAZERIMBIE & H I Bk ()32 & 18 ;

4) EMEROFESAE, BEXNNAZAF “ value 7 T, AL ZETERLEFALE
HOFIER

5) HKHE ERTTEER str AEMBIME R O, REEREALW ¢ +7, WEE LA LT
i A EE, JF B R IE AR E A SR A

6) 8 num TEIMBIM KEOH, PATETFHAN  write buffer K3, MBS num B&EE
HTERVERE, TUARIH  stack call % COMIERAE ASFIE VG FEIG AL &

O ) BT View >Call Stack B HEAR T O

Q ) XHMERE DM main () &I, MR POWEE num AAEE

4. RN A

K= Eanf A PC AL InEE s 2 H AR b o X R A0 H A et i il 52 1 IE A
(iU S RFAS

FE5E R T T B ERAE LART,  Se 4 Code Composer Studio [ Probe Wi, IXFjlr i LT
H P TR e B R I NEE . Probe Wl vl LR B AERE P AR ALE . HEFiEiT 3
Probe Wiilf, 5 probe Wi i fHCH KRSk . HRFECHR)G, BIPSBESEHIT, £
X—75H, Probe Wraifil kI KEZ: M PC HLHESE THINEEHE 2] B s R as .

) EELHRGT, read signals PREH T 13HL A/D BEEHE s I E] DSP Zp X
o fEIXH, KEB AD HIRFZERIXNTIERZ  Probe Wrri. ZHAT 2 K E read signals K,
Probelbfr 5 58 B > TAE;

O ) SIEREFAT  read signals (input ) kB WA,

0 ) REhAE AR, #EH Toggle Probe Point, & Probe W7,

2 AT File DFile VO , FHIFXFIEAE;

3 fiii AddFile 8 sine2.dat SCAFHNRIXTTEME A

3 BRI E:

® ) £ Address W %I\ inp buffer,

® ) {£ Length H %A\ 0x64

® ) fRUE warp around  #iEAF

5 RECKEAHN Probe Wrai;



) B Add Probe Point #%4fl, FHITXIHAE
) miifi Probe Point WA, Lz HikH
) /£ Connect ke sine2.dat A
) mithi Replace &N E
) mr “HRRE T SHDN TEAE
0 it “HRE” RHIRT EHE, i, CARE F 1 Probe WrmiASZ OCERIKE . i
— RIS RAE N — T EIR.

5. EJEThEER M

X—T 1 CCS WMEJERetuss F— 4
1) #4T View =Graph >Time/Frequency #J/ Graph Property Dialog & [;
2) BEOUBEME NI T E I E ;

Q@ & oo O e

Graph Title : Input

Satrt Address : inp buffer
Acqusition Buffer Size : 100

Display Data Size : 100

DSP Data Type : 16-bit signed integer

3) % F12 BITFEF, WE input @HHNE



52 Wi ZmilEERSEETF

BERER B B AT IAT I BARED, B 1, JRATTHRE S > el I fRIEERE HFp AR
W, I Hes s g il s TRESCHE A — g A RBERTIT %, e, NESRRRHS —1
R AL A 2

1. E map XH

N T Em AR P gn A BIFE 7 1 ROM 77, FRATTFHERERE BN E, Nl
AN HIRERR map 3% T # DSP AL HIFEHES B

1) B E— MRS EL B volume TF%, 4T Project >Build Options @y %, #HJF Build
Options XJIHAE;

2) £ Build Options X 1FHEH , & @& linker J& M 71, £ Map Filename ' %i A
“Volume.map ”;

3) 1% “BhE” PRAFNBE KB

4) AT “ Project DRebuild All 7 FE4wEAISE A TR

5) #4T File >Open v 4%, #IHF volumemap A4, MFE Memory Configuration Al
SECTION ALLOCNTION — MAP | fif 52 & W0 ] 8R4 5 A F e AR Al e fE Rl AR & fE
map LR, ATRT DL TR Z A R TRHAREREE, o7 ARBEERKE, HdEs R K

&S, /£ map X, H—1ARE  , BRET DSP HIfAfig=s. H, 0
FRoRIE A7 2], 1 RoRBEAE=E, Tm 2 Fon VO Z2al. BTSN 5E R E

PS#, DS# A1 IS# Fidk BIAFAl 25 1) %) B
2. BVEEX H

FESEFRBIN Y, AR R TEEN B O, AR, 575 23R O B4 2
TR T % MR ANE RO, I SO EAR R P Bk .

1) AT File >New >Source File GIZ—H) A4

2) AT File >Save fRAFQISLHSCHE, Hdnd N volume d ;

3) LA NI SR

MEMORY
{
0:
VECT : origin = 0 , length =40h
PROG : origin= 2023h ,length =7000h
1:

SARAM :origin = 800h ,length = 1000h
}
SECTIONS
{

.text : { } > PROG O

.cinit : { } > PROG 0



.switch : { } > PROG 0

.data : { } > PROG 0

.const : { } > SARAM 1
.bss : { } > SARAM 1
.Stack : { } > SARAM 1
. Sysmem : { } > SARAM 1

4) AT File >Save TRAFFET;

5) 4T Project = Add File to Project % volume d  JIZE| LR,
6) AT Project DRebuild Al 4 ¥ 5k T

7) 4T File 2Open #H volume.map , LIRS KINIHHILEAFE
8) AT Project =>Build Option FHFF X 1EHE

9) Hifi linker JEMETL, 1E stack size A 0x100 ;

10) ) % “WhE” IRAFNECE KB

11) 4T “ Project DRebuild All 7 54 EHFE BA T,

12) ) #4447 File 2O0pen #FH volume.map , FLERS NN BELEAH
13) ) B2 volume d X, #41F:  FLASH : origin = 0x8000 , length =0x100 ;
14) ) HEFEHESEF, WA map AL AR,



53 KW= ICHIESBFRIT

N B BB S, BB S BRSSPI DL s 1) S8 v A SRk is . {H TMIS320
RINAEERIEIR S, NEMBRIEEHE, FERSRIE TR RS . ZHEHIBRI% 2 %
Mis . FEmHE— RIS, MERER 28— RV FRIEMFEAL . AT 2
KE—A 16 MiHE RBRIETFRET

1. BREBER I8

wRINAE N 8 £, HEREBHEN 10 BREL 3, BREEE O SRECE R REIE DB AL,
NI IIE R, BT OV IE, MIFER A 1, BWRZALE )y 06000 4 £ BRigpilan .

1) BREC 55 M RO 545 5 B e e A RUOAE

00001010

- 00011000

11110010

2) HTRBIEE RN, EFRIEER, BB — AL
00010100

- 00011000
11111000

3) RN, EIFFRIEAIR, REEREAERE L
00101000

- 00011000
00010000

4) SRNIE, BRIESRER AR IEHE 1, A 28— IRk
00100001
- 00011000

00001001
5 RN, RBGEERER AN 1 BREER, & 4 f2RE, K 4 A2F: 00010011

2. BIBEK LU

N T RERERIEEHE R, 2xx RAIMELE T RAFIE S SUBC RIEHFRIZHERAE .
SUBC f&54HIDIREWI T

% ( ACC) =0 H (BURfrfgdstbt) =0

PC+1 A

(ACC) — [ (BUEEME ) X 2151 2ALU %

% ALU #iti= 0

M:  (ALU #itH) X 2+1 = ACC

H. (ACC X2) = ACC

SR b, SUBC 484 5 U2 B BB Bk i ik 78, BDREOR Az AR 0, IRz
B, BIERNIE, MR 1, BUFEA 0.

SUBC f84 SEILAcA8, FTRAH I M ERZE: ft 16 A7 IEHBREUSAE 2k 16 4L,



FZhndsE 16 AiE 0, 16 MBI IEBREURESIR AR . $UT SUBC #§4 16 K, W%
—{X SUBC f845EHE, RN 16 FA2BRikmim, & 16 AR R RmaEsmm /5L
BB c N A N, WARE SUBC 54 SLHIkRE. N1 EBUBERK  SUBC 5%, ik
TEMAEIEMIES  RPT, BALME RPT EM—%1B4LEE  1—256 k. SUBC 541X EEX
IR REE I, FI, 2y R B AMEE R, BT S TAE:

FERE P T SR B B B il olei HRFR] I AR, FREUNBRR  Hoor ol B e e,
TERRFIE F e R, RIS Im N A S A s AT 5 .

(o
&f

X BR ORI 5 A0t Fie il da 7
TRAF45 R i A2

'

5 BRI SRR B 508\ 2 2
FIABSE 43K 5 1 [l ¢ 17t 22

l

FISUBCfir 4 FIRPTHE 4 3R 16457 1F B i
{RAF 45 B 25

YES P e T —_
" FIBGEHR & HE Wi AR 2 BN 2 A i =

T

FSUBHAT0-F5 1) 45
FF IR 25 T

B 23 Rk SRR
4. AWIPE
T TH A2 58 R VR I S e A IR 1
) #HJF3) Code Composer Studio
2) PUT Project >New &) THE; 3)
BN lab2 RN TR A TK;
4) 44T File >New =>Source File I IFEF X
5) NBISLHIREF S dr AN lab2.asm JFF£R 17
6) AT Project > Add New File to Project , 8 lab2.asm Z 0 LFEH;

7) $4T File DNew >Source File FIHFICH FHORAFN 1ab2 d; 8) h
1T Project > Add New File to Project , 8 1ab2 d I ILREH;



9) Zwir lab2.asm ZSHNUWIT A :

.bss NUMERA, 1
.bss DENOM ,1
.bss QuoT ,1
.bss ARIT ,1
.bss TEMSGN, 1
.text
nop
start:1dp #NUMERA
lacc NUMERA
call DIV
b start
DIV: 1t NUMERA
mnpy DENOM
pac
sach TEMSGN
lac DENOM
abs
sacl DENOM
lacc NUMERA
abs
rpt #15
subc DENOM
sacl QuUOT
sach ARIT
lac TEMSGN
bgez done
zac
sub QuUOT
sacl QUOT
zac
sacl ARIT
done: lac QUOT
ret

10) ) 4w lab2 d MW FARE
MEMORY

{



VECT: o = 0 , 1 = 40h
PROG: o = 02023h, 1 = 7000h

1:
SARAM: o = 0800h, 1 = 01000h
}

SECTIONS

{
.text : { } > PROG 0
.bss : { } > SARAM 1

}

11) #$4T Project >Rebuild All Zwi¥ TF%E;

12) ) ZWmPEEHEIRA R

warning: entry point symbol _c_int0 undefined

B Code Composer wE LT N C BFHWiIFE. Hik, LA PEILIWIZT R,
B TAR B A

13) ) $44T Project > Build OptionsEFF4m PEiE TN

14) ) 7£ linker L4, 2 Autoinit Model#~24 N No Autoinitialization , 7E Compiler J&
Ml s Assembly 44 HikH “ Keep Labels as Symbols 7, R 54T Project = Rebuild All ;

15) ) % “WhE” RN E B

16) ) AT “ File >Load Program Y AR, 3 B )E,  Code
Composer fEF5EFFEF] 0000 4b. N T HFATHRANTHFRE TS, FEBUL DSP 7]
PC 1H;

17) ) $4T View > Registers > CPU Register &7 & 11 ;

18) ) W& LM PC b5, CC 3B SHEHESHUE AT RS ;

19) ) fEXEHEF AN ¢ start 7, FEFELATERN MEFALDLL
20) 4T View >Watch Window  FFF WA &

21 ) FEME B s inn F A8 &

O ) FEWEROLATR, F

Watch % I “ name ” #=F, A  “*(@int*)NUMERA 7,
ME 1% = HE

Q ) ER a BEAE, 2 *(@int*)DENOM . *({nt*)QUOT M
*(int*)ARIT UihAeE (HEREXAESERFTHEHE) X

B, FRATEAIN T N 5 BBRVE AR T 75 ZE A AN
Hf NUMERA Z#fr%, DENOM Zf%#, QUOT &R, I ARIT &R
») ) MEHEWEE D ER NUMERA 85, MAEdE “ 107,
%) ) XWHWMEE I LK DENOM ZB&E, WAEdE « 37,
%) ) % F10 $ATREFE “ b start 7, WEETFE QUOT
A ARIT PN EEESRIEMISEE. o, @Er] L2817 JLUIRFET, 433 A FE



B AR IEFE T
) ) O NICHRFEFERS IO MbE. RN C ESEERET YR BEFE)E, PCHH
g AR N Dk, BAE, WATENE S wmiE S S aiht . XGE TAEAEE



O HH) Lab2.asm UG YR P&
) AEREF B RSN R ARG .global start
) $4T Project =>Build Option  FHFF X 1EHE ;
) EXTUEHEH iy Linker JEMETL, £ Code Entry Point  A# A\ “ start ”;
) % BT IRAFRAR ER B
) ) PUT “ Project DRebuild All 7 &I, Fiw PEEEREEAD TE,

3) ) AT “ File > Reload Program ”, Code Composer i< HzhHE LIk
i PSR ERBIE s RS . MER RIS FIRESAE;

) ) PUT “ View >Registers - CPU Register e
WEE L, M5 PC Fa5THIME 2 5 LA A

B ) MWIEESPNAREF,  C2023 RIIKOHELLHREMNER PC HLFMEEN  0x0000 ,
X HE SR EREA M ER M. — R, EEXERIN AR S, BREIRETE
IEMIAN OihE 2. X TR E O Lab2.asm WUE JEFET & 1

3 ) {EFEFH bss NUMER, 1484 RIS N~ 154

7”7

.sect “.vectors
b start

35 ) PRAEXT  lab2.asm 1 1B L

) ) M TR PR 1lab2 d, BUEiXE

3) ) fE .text :{}> PROG 0 B~ —4rZnin v 7
.vectors : { }>VECT 0 38)

HAT Project >Build HEZHIFIHEET; 39)

1T File 2Exit iB i Code Composer

40 ) fEREE EXE CCS ( C2023) @*TEF'Z)J Code Composer ;

41) ) PAT File >Load Program %%k lab2.out ;

o) ) % FS BT
)
)

) ¥ Shift-F5 52582 iz
4) $4T Debug >Reset CPU ﬁﬁ/v\, BT s T id



5.4 RIEM HEEHAK

1. REHK

O Hfir TMS320LF2407A fifites 2 RIBOME S FEPasIa) . B == (8] 1 [/O =%[H]
O {042 DA H¥asf R EAEE F 77k
O 348 CCS HFRAET-E -

2. RBAR

O DSP H¥IHALE E

O 788 1O =sa pfe

O DA BN, s R0 E
O

A] ZFia BB 28 06
3. WHREREE
B50 7
D
I | o3
| 104 e | 43
N — Lvar
"
S
‘ Fﬁ'l c2
me [l
AN TWT I
- B
. —
.k T
- |§— G0 o VieE a UlA
m .-FLB .L; Vretd B3 " e =
Lo o VR ¢ RRE — R
——— 5 Ul 10k 1 f_|nﬂ:|_
007 7 |ppr ors | 2013 p 11 173
006§ LiE& - IF S 1324
005 7 | pps 1 VDA
o 0 o % VDAl : :
R -t R T B R, e i .
v e Ulc I
OO0 B \rpy Zoura |2 2 [ Rl 2 R4
e iR e 100
7 Do 6

‘gﬂ-ﬁl—'
B 24 KA e i v i A A DR T
WA ERCERE 1 2 iE 8 fJFTH A DA Fedds, mmilmth, sAjRfts. b
T4 PR P N ) B AR L A e MUt B ERCE TR JHEIRREEON A
L S A % ﬁiﬁiﬁutﬂﬁm 52 e EIEE S DAC st th Bk 2 0y

V0—+Vf€fu D=H A\ [ 8 iz — 8t F H oy 10 BHIHIE

256
DA H###fa 2 MatiEiE, 8—)diE E@%&?%Eﬁ?)\‘%‘W\J%Bﬁﬁéﬁiﬁ%%iﬁ%@iﬁ,
DSP i#id DA ¥ #2581 WR. A0 A1 Al =5, £t CPLD #iEjE , #HE DA HF=M

BN, KB 26 NEENFE.



o
DBO REFA
3
A3 ‘ RFBA
12 4
— 2
1 i N\ OuUTA
Data | g Input Latch A it DACA
Inputs e _10 | Buffer
9 |
5 ¢ AGND
7
| DB7 —— 10
RFEB
_ G f ™ 2 oute
DACA/DACE —— 5
e 18  ogic R Latch B jeemieeed  DACE
— 4% Control
C§ ——
18
REFB
K 25 BB B o8t B S R B A I
ll-l— tau(CS) —T—H—thqcs;
]
I
lh— tsu(DAC) sle—>— th(DAC)
I
DACAIDACE \ |
|
|
le— twiwr) —»
|
|
le— tsu(D) —-+-—-J|— th(D)
DB0—DBT X Data In Stable X
K 26 FAE S EENFE
4. REPE

ORI 2 A DSP R FIERR (B RZR) rsocr=, W DSP &
RO X e P IR NS DAC [ 2 BIEIEN, @ DAC FHNRIBtlEsZip, AT
W RBEER BRI, B 27 NP AR IESLEAE S R AR B

1) R =RAE CHMOMAXT, BaxmfERFrHXNIZE

C:\ti\myprojects\DA\

( X\ti\myprojects\DA\ , HH X AF CCS K=& H) ;

2) Code Composer Studio  FEFHMTEIIT Project EIULFE New LI

3) £ Save New Project MiHHEH, EFERIE AN TIESH. 3L WEHE
TN DA O ARSI, @ TRETEXM  DApjt;

4) B Project &L Add file to project , FERE/EEIFAOE O A8 2N
(*.%), EEEEHE KL N asm. ¢ Ml emd B FHIB 44 ;



5) Bt& M E 2 Project List  Hai FII R W55 [+ JFIX Project DA.pjt A Source T
, WE Bk B SR B B A

M. LEAmMZY, BREFRS EEAD TREARS, EHHT View LI FE Projects
T, Rk TREHE S AT EE AR T , fE TR W File a2 b
o

6) £ TREFMAF, Wi mainc , BUE mainc XM, HIIZCHMINES;

7) Code Composer Studio A LLHBAIRAF LR TRERPIRZS . R\ U Project FHJ
Open H#H—AN TR TFESCHRIFEIES, PRE _E KIBEH  CodeComposer  Studio B} LAEMEEH]
WEH;

8) #JF Project &I, i%FF Rebuild all %I, Code Composer Studio i 2 ¥ FIEEHLIX
MNLRELTRE, BEOMMAHESREAERRET AT Message & HHIREME B, MR 7 kKEF©
5 G 13 250 1 S A

9) ®IHf File 1ETI, & ¥ Load Program & i, fE Load Program XJ 1HHEH, ik @E4
HTHE DAout X4, MHE Code ComposerStudio IEIX/MNHBRCH  2E#F| LF2407 56
FiH, [}  Code Composer Studio  #IHF&ILYw I, SWos#iINEFe T Bl gmte 204

10) ) #FF Debug I, EFE Run EIEIZ FS BITRET, BoR
s E AR gl iz B JP3 [ 2 ), —Im sl dEfEDA S HGIE JP3 1 1
v 3 bR, IXFERATEE AT DU R I A X 2 BETE ) R R

11) BIHF Debug &I, %% Halt &% Shift-F5 ZKIbiliegs R,

12) ) %AA{E  mainc R, K periodDA  ESiN B =R H

O, BRI T, AEWER %Y periodDA  [MME, [FIFWEHRH EZEEREN.

DSP #1451k,

'

AR
1% A\DAC

Kl 27  H D/A KA IESZEAR 5 BB AR
5. ARG R

I AR BRI BAS ] LR 2 1 PR B IE SRR 1 B A vHE AR Bl 1A U
VR UL, 0% AP A AR N = A



55 R AP FEHARRARE
1. ABEK

O Ffie TMS320LF2407A fifies=SRIMIMERr: FEP=SIa). i =5 a) Al

O {48 CCS JFR¥IAE & W A
2. REAR
O DSP #¥Jaafhic &

O HFhEes 1/0 =5 [a] ) fE

3. TMS320LF2407A A 322 a i/

LF240xA MIIEfE28aFE RAM (A1 RAM FIXXI1 RAM ). ROM Fl Flash . %}T-LA

1/0 Z%[A]

LF

NETZR] DSP (O EA Flash , 1M LA LC NET 24 DSP (& EA ROM. 240xA Ef5 16 fi

bk S 2, w] RIS [ an t =Fpesia) (3%

[B]F1 64K ) 1/0 =5[],

YN
K 28

Hex
&

OFFF
1000

IFFF
A0

BFFF
(|

TFFF
B0

BTFF

FOFF
FED0

FEFF
FFO0

FFFF

=~

=
=]

=

P rogram

Flash Sector O (4K

Inferpd Viaclors ([000-0FE)
Resavead! 00400043
Lizey coke Dans & Oodah

Flash Sector 1{12K)

Flash Sector 2 (12K

Flash Sector 3 {4k

SARAMN (2K
Internal (POM = 1)
Extermal (PON=)

Exlzrnal

Resarvedd (CHF =1)
External {CHF = G

On-Chip DARAM ot CHF = 1)
Exlarnal iCHF = 0

A BT
LF2407A HIfFfEasmi%,

on<Chip Flash Memory (Sectored)_— II MPTAE =0
External Program Memory - If MPJIG = 1

Hex
0o

0sE
i

0
anvE
nosn
0oFF
0100
01FF
0300

02FF
03FF

0400

a4FF
0500
iTFF
000

OFFF
1000

TFFF
BO00

FFFF

KA 1/0 =23 6] B i bk iR

Oala

Memony-Mappsad
Reqisters/Resared Add esses

On-Chip CaRARN B2

Megal

Ressarvad

CrrChip DARAR (BOW (CHF = 0]

Reserved (CHF = 1)

on-Chip DARAR (B1)1

Reseryed

legal

SARAR 2K)
Internal iGOH =1
Resaryved (DON=0)

legal

Peripheral Memory-Mapped
Reqisters (System, WO, ADC,
SCLSPIL CAN, 10O, Interrupts)

External

192K ): 64K FHIFEFZE (4],

Hex
Qoo

FEFF
FF 00

FFGE

FFOF

FF10
FFFE

FFFF

Exlernal

Resernel

Flash Contral Made Begister

Resaryad

Walt-Stale Geparator Control
Reglster (On-Chipj

D SARAN (Sae Table 1 Ko detals.)

D Reserved or Hliegal

K 282407A I 17 it 2% B 5 K

PAL 240xA BRI [ A7 i 4 FC B T

64K T E T



2407A & BT RN IS PhAliG, e R ZPUEME R, IR ik S 2

(PAB). ##lEsr Huhlk 2128 ( DRAB ) %@Mﬁ%ﬂﬁﬁ%ﬁlﬂMB X =401 ITR 2] Dl
Vi) . BRI R BRI F I B s M AR A =58 . BT CPU 1) 2 2R # A & A B ST Y

, LA CPU BB [R] I 0 A2 77 A7 fifs 25 (B AN H A e Al gk R Uy Il o AE—AN45 8 B8 ) B
N, FOEARMAEIT ( CALU ) BEWHAT=  FIHAITHIFA GRS EAE,

240xA  FRAFEIMHEBE T LA A 3 ANMGIRERR AL, Bt 192K F Rk E

c PR (64K ) o AFBER 2 HLAD LA AE AT PP I 24 FH 1) 24

- BRGSO 64K ) ¢ PRAFTR A AR

< BN /T VO A (64K ) - HTHIAME B O, RS AN AN RIS -

2407A R WIEEH KEM R WG . XM FEas B &, BITEER, ThFeA
REEALHAHER, TR RFBEIERE, B MR BRIEEE 2. A
X T ANAE A AR AR UL, BT RLT R B R M Bk (A . fE 240xA RN B,
2407A EASMEAMmEED, st AR NEMERS.

4. RBEMHRE HE

pini
at

. 12 La
15 D1 4 L Df o7

T B4 23 B 45
10 DGEND 1k Ik Ik Ik
D — 13w

i e, RV VAL VAT VALY

— e —=
L

B 29 H P RS FF R M A\ & LED & 7 B 4 F i I 3
WEl 29 Fw, RGBS IEES]  DSP MEIRLL b, SZrhas AR a2
£1d CPLD HIWHEREFERY F~A4:/). M DIP JFREUE#E S VO =8MH, FMiX3®| LED &7~5; LED
PR W 7N DIP HPRES . FH 7 T 5S4 A e = 220K FH A T SR RPIRES
SR PPREHS—, JUHRRELE ON I, fa/RAT N5 HBE N OFF I, fRERITH
Ko
) BAHRAEE



-~

DSPHIAGHL

'

-k 2 8] 2 4

'

BEHDIPIF R HPIRES

'

REDIPIF IR AR
TR RS |

'
TR

'

2o by
. JG

&30 A O O o i R
5. AKIPE

1) MR HEMFZHAECHPIREART, BaLRERFHRNIZZ
C:\ti\myprojects\dip\  ( B X\ti\myprojects\dip\ , HH X /8F CCS WIZHEXH)

2) Code Composer Studio ~ FEF M EIIT Project EIULEFE New LI

3) £ Save New Project MfiffEH, kFERIE FEFRAENTAIESH. F30HL9wmEHE
N dip MON TRESRR, @S0 TR TR dip.pjt ;

4) FHH Project LT, & Add file to project , FEREEEIHHIE IDF  EFF mainc FHI%
“BIHE” ¥%4; [RIFEAIN initsystem.c,vectors.asm 2l LFREH

5) #1JF Project ®ET, 1EFF Add file to project , FEBEGHEI I E L AR SRS
(* d) EH test2 d Fi% “BHF” $%4H;

6) b /cEE 2  Project List, Hiydl RISFH “ +7  JFX Project . dip.pjt A
Source Wi, ME A R GHE A E B T,

R LREAmES, BREbm EEAD TEAMES, ERJT View %I0, % Projects T
. R CAEAMS ca®r, HEAR H, £ LA & H N File frds Bed,

7) ETEFESY, X maine , BUE maince SO, FHEEIZ TR N2

8) #FF Project £, %FE Rebuild all %W, Code Composer Studio  HZmiFAEEEIX
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