- 2
- 0
- 约1.42万字
- 约 105页
- 2025-12-08 发布于甘肃
- 举报
应用层*报文格式:多媒体扩展MIME:多媒体邮件扩展,RFC2045,2056在报文首部的附加行声明MIME内容类型From:alice@crepes.frTo:bob@Subject:Pictureofyummycrepe.MIME-Version:1.0Content-Transfer-Encoding:base64Content-Type:image/jpegbase64encodeddatabase64encodeddata多媒体数据类型,子类型,声明参数使用编码数据的方法MIME版本编码数据应用层*邮件访问协议SMTP:交付/存储到接收方服务器邮件访问协议:从服务器获取邮件POP:邮局协议[RFC1939]授权(代理--服务器)并下载IMAP:互联网邮件访问协议[RFC1730]更多特色(更复杂)操作存储在服务器上的报文HTTP:Hotmail,Yahoo!Mail等用户代理发送方邮件服务器用户代理SMTPSMTP访问协议接收方邮件服务器应用层*POP3协议特许阶段客户机命令:user:声明用户名pass:口令服务器响应+OK-ERR事务阶段,客户机:list:列出
原创力文档

文档评论(0)