配置MRTG作为后台程序执行.pptVIP

  • 3
  • 0
  • 约2.72千字
  • 约 11页
  • 2019-06-12 发布于天津
  • 举报
使用MRTG管理网络 主要内容: Mrtg的基本知识 Mrtg的运行环境 Mrtg的安装方法 Mrtg的安装和使用 Mrtg的基本知识 Mrtg的运行环境 Mrtg的安装方法 Mrtg的安装和使用 Mrtg的安装和使用 Mrtg的安装和使用 Mrtg的安装和使用 Mrtg的安装和使用 Mrtg的安装和使用 Mrtg的安装和使用 * *   网络管理软件,可以帮助实现高效的网络管理。它管理的对象包括服务器、网络设备和应用系统。网络管理软件的功能包括:设备管理、故障管理、性能管理、安全管理、记帐管理等。 MRTG网络管理软件是管理网络流量的图形化分析工具软件,它利用SNMP协议对各种设备进行信息收集并进行图形化显示。 SNMP(Simple Network Management Protocol,简单网络管理协议)是一组协议和规范, 可以在多种协议如IP、IPX (RFC1420/1298)AppleTalk(RFC 1419)、OSIC (RFC1418/1283/116 1)上运行。SNMP定义了网络状态、管理信息交换的框架,提供了一种从网络上收集设备状态信息、并报告网络设备故障和错误消息的机制。现在,大多数的网络操作系统支持SNMP,包括Windows、Linux、Unix等操作系统,也包括多数的路由器、可网管交换机等网络设备。 MRTG是使用P

文档评论(0)

1亿VIP精品文档

相关文档