路由综合实验与故障诊断.pdf

第八讲 路由综合实验与故障诊断 路由综合实验与故障诊断 • OSPF介绍 • OSPF配置 • 路由综合实验举例 • 故障诊断 OSPF介绍 — 概述 • OSPF (Open Shortest Path First)使用链路状态路由算法 ,是 目前Internet上应用最广泛的Intra-AS路由协议。 • OSPF很复杂 (244页RFC文档 ) – RIP仅39页RFC文档 • OSPF走过了一段很长的历史道路 : – 1989: RFC 1131 OSPF Version 1 – 1991: RFC 1247 OSPF Version 2 – 1994: RFC 1583 OSPF Version 2 (revised) – 1997: RFC 2178 OSPF Version 2 (revised) – 1998: RFC 2328 OSPF Version 2 (current version) 自治系统 自治系统 AS 外部路由协议EGP 自治系统 AS 100

您可能关注的文档

文档评论(0)

1亿VIP精品文档

相关文档