重建oracle控制台分析和总结.docxVIP

  • 1
  • 0
  • 约小于1千字
  • 约 3页
  • 2024-05-31 发布于上海
  • 举报

重建

重建oracle控制台(em)

当oracle改变ip后,em控制台可能就访问不了,这时可用以下方法之一重建em控制台.建议用第三个方法.

方法一(测试成功):

1.重建前,测试重启控制台服务

emctl start dbconsole进入操作系统控制台,输入命令

emctl start dbconsole

如果启动失败

如果启动失败,进入第二步.

2、确认参数shared_pool_size:

打开

打开sqlplus,输入命令showparametershared_pool_size

如果显示:shared_pool_size

biginteger80M

则进入第三步;

否则打开sqlplus,

输入命令alter system set shared_pool_size=3、重建EM资料档案库

emca -repos recreate进入操作系统控制台,

emca -repos recreate

4、配置数据上载到EM 资料档案库

emca -config dbcontrol db操作系统控制台,输入命令

emca -config dbcontrol db

配置成功后,控制台访问url(如http://hunan-cb4ad38b1:1158/em)可能改变端口号为5500.

方法二(未测试

文档评论(0)

1亿VIP精品文档

相关文档