- 16
- 0
- 约4.57千字
- 约 35页
- 2017-08-08 发布于湖北
- 举报
第6章 管理信息库MIB MIB概述 MIB-II详述 SNMP4J对MIB-II的支持分析 6.1 概述 1988.8 RFC 1066 1990.5 RFC 1158 RFC 1213 MIB-2 结构 MIB-2 功能组 MIB-2 管理对象选择标准 MIB概述 1988年8月,在RPC 1066中公布了第一组被管理对象,这一组被成为MIB-I 1990年5月,在RFC 1158中定义的MIB-II取代了MIB-I。MIB-II引入了3个新组:cmot、transmission和snmp,并引入了很多新的对象从而扩展了MIB-I已有的对象组 1991年3月,RFC 1213取代了RFC 1158,在RFC 1213中MIB-II彻底修订并采纳RFC 1212中的简洁MIB定义 MIB——Management Information Base 网络中被管理资源以及元素信息的数据库。 SYSTEM GROUP- SNMPv2 MIB (RFC 3418) INTERFACES (IF) GROUP- IF-MIB (RFC 2863) ADDRESS TRANSLATION (AT) GROUP-DEPRECATED IP ICMP GROUPS- IP-MIB (RFC 2011) TCP GROUP- TCP-MIB (RFC 2012) UDP GROUP- UDP
您可能关注的文档
- 第2单元混凝土管桩厂工艺设计.doc
- 浅谈变频电机轴承失效机理分析.pdf
- 建设设计调研.ppt
- 年能力验证比对结果.doc
- 体育场看台屋盖钢结构施工现场临时设施搭建和施工总平面布置.doc
- 结构力学BⅡ 05非结点荷载处理.pdf
- 细部做法工艺指导书6缺楞掉角修补.pdf
- 干式螺杆压缩机检修技术探讨.pdf
- 浅谈软体动物身体结构对生境适应性特征.pdf
- 用矩形窗设计一个FIR线性相位低通数字滤波器已知要领.doc
- 2026年互联网广告行业发展趋势与市场报告.docx
- 2026年家居行业市场细分与消费者行为分析报告.docx
- 2026年人工智能芯片研发创新报告及未来五至十年技术人才需求报告.docx
- 2026年教资小学美术作品鉴赏专项训练模拟试卷.docx
- 2026-2027学年小学劳动二年级上册(2024)海南版《劳动实践指导手册》(2024)教学设计合集.docx
- 2026年体育产业市场规模报告及未来五年增长潜力.docx
- 2025福建晋江市晋北建设开发有限公司招聘2人笔试历年参考题库附带答案详解.docx
- 小学二年级数学混合运算专项试卷人教版.docx
- 2026年网络安全行业分享安全防护技巧研究报告.docx
- 2026年行业图书市场发展趋势与竞争策略报告.docx
最近下载
- 社区矫正风险管控知识竞赛题库及参考答案2026年.docx VIP
- 2026年社区矫正岗位技能竞赛题库.docx VIP
- 专题 化学反应速率与化学平衡(解析版)--2026年高考化学.pdf VIP
- 2025年全国社区矫正技能竞赛考试题库(含答案).docx
- (高清版)B-T 17671-2021 水泥胶砂强度检验方法(ISO法).pdf VIP
- 腹膜后肿瘤诊治专家共识(2025版).pdf
- (苏科版)八年级物理上册同步练习4.3 凸透镜成像的规律(解析版).docx VIP
- 儿童癫痫持续状态诊断治疗中国专家共识解读优秀课件PPT.pptx VIP
- 风电场运行规程(风机).doc VIP
- 广东省异地就医登记备案表.pdf VIP
原创力文档

文档评论(0)