部署IPv6网络的思探讨与对安全因素的考虑.pptVIP

  • 8
  • 0
  • 约3.74千字
  • 约 28页
  • 2018-07-13 发布于江苏
  • 举报

部署IPv6网络的思探讨与对安全因素的考虑.ppt

部署IPv6网络的思探讨与对安全因素的考虑

部署IPv6网络的思路探讨 及对安全因素的考虑 提纲 前言 部署方法简论 双栈 Tunnel 附录:参考材料 前言 IPv6标准的发展进程 操作系统对IPv6的支持状况 国家对发展IPv6的推动作用 仁人志士对IPv6的关心呵护 IPv6标准的发展进程-1 IPv6标准的发展进程-2 在2006年3月30日,更新了一批协议。 地址分配和管理 RFC3513-》RFC4291 ICMPv6 RFC2461、RFC2462、RFC2463 DNS DHCPv6 RFC3513 支持IPv6 路由协议 OSPFv3,RIPNG,BGP4+,IS-ISv6 Mobile IPv6 移动IP 2004年6月,RFC 3775 Transition 转换 Network Management 网络管理 操作系统的支持 Linux和BSD 完善了Linux对IPv6的支持 通过USAGI 开发团队(1998/03~) UniverSAl playGround for Ipv6 / 完善了BSD对IPv6的支持 通过Kame 开发团队(1998/03~2006/03) 完善了FreeBSD、OpenBSD、NetBSD、BSD/OS。 已经融入到各种BSD的代码库中 HP-UX11i和 IBM AIX 国家对发展IPv6的支持 2005年10月:中共

文档评论(0)

1亿VIP精品文档

相关文档