IP安全-最新课件.pptVIP

  • 6
  • 0
  • 约3.8千字
  • 约 59页
  • 2021-07-21 发布于上海
  • 举报
IP安全 2021-7-20 4 IP Security Protocol 为解决Internet的安全问题,IETF提出了一系列的协议,总称为IP Security Protocol,简称IPSec 有标准都是以RFC的方式予以公开 RFC1825– Internet协议安全体系结构 RFC1826– IP鉴别头:AH RFC1827– IP封闭安全载荷:ESP IPSec在IPv4中需要工程设计和实现,在IPv6中作为选项实现 2021-7-20 5 IPV4数据报 2021-7-20 6 缺乏对通信双方身份真实性的鉴别能力 缺乏对传输数据的完整性和机密性保护的机制 由于IP地址可软件配置以及基于源IP地址的鉴别机制,IP层存在业务流被监听和捕获、IP地址欺骗、信息泄露和数据项篡改等攻击 IPv4的缺陷 2021-7-20 7 TCP/IP协议栈 2021-7-20 8 网络层安全 “Internet 协议安全性 (IPSec)”是一种开放标准的框架结构,通过使用加密的安全服务以确保在 Internet 协议 (IP) 网络上进行保密而安全的通讯。 2021-7-20 9 传输层安全 2021-7-20 10 应用层安全 2021-7-20 11 课程内容 IP安全概述 IP安全体系结构 Windows 对IPSec的支持 小结 4 1 2 3 2021-7-2

文档评论(0)

1亿VIP精品文档

相关文档