- 18
- 0
- 约8.4千字
- 约 48页
- 2017-11-12 发布于河南
- 举报
TCPIP原理与应用_第17章_移动IP
第17章 移动IP 移动IP技术是指移动用户可跨网络随意移动和漫游,不用修改计算机原来的IP地址,同时,继续享有原网络中一切权限。简单地说,移动IP就是实现网络全方位的移动或者漫游。 IETF为了满足这种需求,制定了移动IP协议,从而使因特网上的移动接入成为可能。目前IETF已开发了一套用于移动IP的技术规范,这主要是RFC 2002、RFC 2003、RFC 2004、RFC 2290。 17.1 移动IP的出现 17.2 移动IP的基本术语 ★ 17.3 移动IP的工作原理 ★ 17.4 移动IP的效率 17.1 移动IP的出现 因特网的飞速发展和移动计算通信设备(便携计算机、PDA等)日益广泛的应用,推动了无线接入的研究和移动因特网的研究。移动计算机用户希望接入同样的网络,共享资源和服务,而不局限于某一固定区域。当它移动时,也能方便地断开原来的连接,并建立新的连接。如果结点从一条链路切换到另一条链路而没有改变它的IP地址,那么它就不可能在新链路上接收到数据包。 解决方案: 1)根据主机地址进行路由选择。这种方法将大量浪费路由器的有限资源。显然不能满足网络互联的要求。 2)在移动结点每次变换位置时,改变其IP地址。这种方法需频繁更新域名系统(DNS)服务器,所以也不可取。 3)在链路层使用蜂窝数字分组数据(CDPD)标准。这种方法需要新的网络基础设施和大量
原创力文档

文档评论(0)