- 6
- 0
- 约2.27千字
- 约 16页
- 2019-05-29 发布于贵州
- 举报
电子邮件系统基本协议介绍 XX有限公司 电子邮件(email) SMTP - 简单邮件传输协议(Simple Mail Transfer Protocol) RFC 821 POP - 邮局协议(Post Office Protocol) RFC 1939 其他: RFC 822 Standard for the Format of ARPA Internet Text Messages RFCs 1521, 1522 Mime 概念 用户代理(User Agent): 最终用户邮件程序 信息传送代理(Message Transfer Agent): 同远程主机通讯,传送或接收邮件(是客户端也是服务器端) 邮件网关(Mail Exchanger):负责一个域邮件的机器 SMTP 使用SMTP协议在邮件服务器(Message Transfer Agents)之间传送邮件信息。 SMTP 协议 SMTP发送者是客户 SMTP接收者是服务器 交互过程: 客户向服务器发送命令,服务器对命令进行响应(回复状态信息)。 命令有先后顺序! 状态信息包括ascii编码的数字和文本。 SMTP 命令 HELO - 确认发送者 MAIL FROM: - 开始一个有事务处理,确认邮件发送者。 RCPT TO: - 确认单独的邮件接收者. 可以有多个RCPT TO: 命令. DATA - 发送者开始发
您可能关注的文档
- 电子化管理实务课件.ppt
- 电子商务的发展及其对社会的影响.ppt
- 电子商务的管理培训课件.ppt
- 电子商务基的功能、分类.ppt
- 电子商务实验的概念.ppt
- 电子商务网站设计与管理基本过程.ppt
- 电子商务之网络安全.ppt
- 电子政府与信息化.ppt
- 电子政务的含义.ppt
- 电子政务系统软件设施及技术.ppt
- 中国国家标准 GB/T 48336.304-2026星闪无线通信系统 第304部分:基础服务层 5G蜂窝网络融合.pdf
- CCAA《管理体系认证基础》第2版+三色笔记office完整版-2026.docx
- RCS-901系列超高压线路成套保护装置技术和使用说明书.pdf
- RCS-902A(B.C.D)型超高压线路成套保护装置技术说明书.pdf
- PCS-923A断路器失灵起动及辅助保护测控装置技术使用说明书.pdf
- RCS-924A型T区保护装置技术和使用说明书.pdf
- GB/T 48349.3-2026信息技术 数字视网膜系统 第3部分:端子系统.pdf
- 中国国家标准 GB/T 48349.3-2026信息技术 数字视网膜系统 第3部分:端子系统.pdf
- 《GB/T 48349.3-2026信息技术 数字视网膜系统 第3部分:端子系统》.pdf
- 中国国家标准 GB/T 48355-2026石化化工用软起动装置.pdf
原创力文档

文档评论(0)