信息服务管理综合.docx

信息服务枇述 X?2勿%%服务器管理 X.3 TTP*务器管殛 忆“邮件服务 £5滋勿服务器管理 MS服务器管理 工t信总服务槪述 信息服务是Internet的最基本功能。它主要包括:远程登录Telnet、电子 邮件Email、文件传输FTP、电子公告板BBS、全球信息网(万维网)WWW、信息检 索等。当前Internet上提供的信息服务,基本采用的是C/S (客户/服务器)模型 的服务模式。本章介绍的是Internet网最常用的信息服务管理技术。 8. 1. 1全球信息网服务WWW WWW是分布式超媒体系统,是融合信息检索技术与超文本技术相结合且使用 简单功能强大的全球信息系统,是目前Internet提供的最主要的信息服务。WWW 向用户提供一个高级浏览服务,用户通过一个多媒体的图形浏览界面,在WWW提 供的信息栏上一层一层的选择,通过超文本链接查询详细资料。 1.WWW服务中使用的协议 在WWW服务中使用的主要协议是HTTP协议(Hypertext Transfer Protocol)。 相关的协议有HTML (RFC 1866) , URL (RFC1738, RFC1808) , MIME (RFC1521), 协议中规定HTTP服务器默认是TCP端口80。这里RFC是Request For Comments (请 求注释的标准与规范文件)的缩写。 超文本 是由HTML (

文档评论(0)

1亿VIP精品文档

相关文档